下载PDF文档: Download PDF

McDSP  6050 Ultimate Channel Strip Native v6

软件

备受赞誉的6020终极均衡器和6030终极压缩器中的所有模块均包含在内。

SKU:1231

填写评论

提问 (7)

可用性: 现货

¥ 1,294.72
QTY: - +
德声科技是McDSP中国代理商,授权码通过邮件发送,在订单详情页可以看到,不通过快递发送

详情

McDSP 6050终极通道条Native版,拥有一切让混音变得更好的必需品。

备受赞誉的6020终极均衡器和6030终极压缩器中的所有模块均包含在内。其余模块包括门限、扩展、信号饱和和专用的滤波器。6050终极通道条拥有输入和输出端,它们之间是三个模块位,可以插入超过25个模块中的任意一个。只需简单进行拖拽,即可调整通道的信号流。在模块选择面板中,可以快速试听均衡、压缩和其他效果。跟最初的6020和6030插件一样,6050的新模块吸取了过去四十年各种经典和现代的设计。简单直观的操作。被世界音频专家公认的McDSP音质。

特色

超过25个均衡、压缩、门限、扩展、饱和和滤波器模块
轻松拖拽,实时模块试听
支持侧链
模拟饱和建模
双精度处理
极低的延迟
单声道和立体声版本

格式
Native v6:AAX Native、AU、VST

特点

特色

超过25个均衡、压缩、门限、扩展、饱和和滤波器模块
轻松拖拽,实时模块试听
支持侧链
模拟饱和建模
双精度处理
极低的延迟
单声道和立体声版本

格式
Native v6:AAX Native、AU、VST

参数

特色

超过25个均衡、压缩、门限、扩展、饱和和滤波器模块
轻松拖拽,实时模块试听
支持侧链
模拟饱和建模
双精度处理
极低的延迟
单声道和立体声版本

格式
Native v6:AAX Native、AU、VST

商品问答

McDSP v6 授权方法

McDSP v6的授权方法跟以往完全不同

在v5的时代,授权由McDSP直接发送到客户的iLok帐户

v6由客户自己完成授权。

2018年9月15号:McDSP开始支持iLok云,可以不通过iLok USB管理授权,详情请点击这里

点击观看视频

请确认已安装了最新版的 iLok License Manager 程序:https://www.ilok.com/

安装好软件后,进入OS X的应用程序文件夹,点击McDSP文件夹,安装里面的License Support.pkg驱动。

如果没有安装,则可能出现6030授权无法被识别的情况

 

打开录音软件,弹出下面的窗口( 必须要安装McDSP的License Support驱动,否则Pro Tools无法让下面的窗口弹出,一直卡在那里。Pro Tools HD 12.3 )

输入授权码

输入您的iLok帐号和密码,把iLok USB插入电脑

 

 

 

开启云授权的方法:在available页面下 找到需要云授权的插件 在file - open cloud session即可

关闭云授权方法:在iLok license manager中 选择file - close cloud session即可

评价这个回答?
McDSP 安装程序下载

McDSP 分 HD和Native版,根据您的授权类型,选择对应的版本,不能混淆。

例如,您的授权是 6030 HD,必须按照 HD版本的6030程序,如果安装6030 Native则无法使用

McDSP 已经不再提供光盘,盒子

Downloads 

McDSP plug-ins can be found on popular audio workstations and live sound systems all over the world. Supported platforms include Pro Tools, Logic, Digital Performer, Ableton Live, Cubase, VENUE, and S3L. McDSP plug-ins are available in HD and Native versions.

 

  • AAX DSP and AAX Native
  • Audio Units (AU)
  • Audio Suite
  • VST

 

  • AAX Native
  • Audio Units (AU)
  • Audio Suite
  • VST
 

 

  • AAX (6.2.10)
  • AU (6.2.10)
  • S3L/S6L (6.2.10)
  • VST (6.2.10)

 

  • AAX versions require Pro Tools 10.3.8 or higher, or Pro Tools 11.1.3 or higher.
  • S3L/S6L versions require VENUE OS 4.1.3 or higher.
  • AU versions recommended for Logic 9, X, or higher.
  • VST versions recommended for Cubase 7.x, 8.X, or higher, and Nuendo 6.5 or higher
 

McDSP plug-ins require a v6 license (or demo) on an iLok2 to authorize the installers below.

BUNDLE INSTALLERS HD Native
McDSP HD Installer v6 
(Everything, Emerald, Classic & Retro Packs)
McDSP Native Installer v6 
(Everything, Emerald, Classic & Retro Packs)
McDSP VENUE S6L/S3L/D-SHOW Installer v6      
INDIVIDUAL PRODUCT INSTALLERS HD   Native  
4020 Retro EQ v6
4030 Retro Compressor v6
4040 Retro Limiter v6
6020 Ultimate EQ v6
6030 Ultimate Compressor v6
6050 Ultimate Channel Strip v6
AE400 Active EQ v6
Analog Channel v6
Channel G v6
Channel G Surround v6
Channel G Compact v6
CompressorBank v6
DE555 v6
FilterBank v6
FutzBox v6
MC2000 v6
ML4000 v6
NF575 v6
Revolver v6
SA-2 Dialog Processor v6
SPC2000 v6

 

 

评价这个回答?
McDSP v6 系统需求

不支持RTAS,TDM,这意味着Pro Tools 9,以及10.3.8以下的软件都找不到McDSP插件

HD v6软件不支持Pro Tools老HD卡,需要HDX卡才能运行AAX DSP

AAX必须是Pro Tools 10.3.8或更高版本,或11.1.3或更高版本

S3L 需要 VENUE OS 4.1.3 or higher

AU 建议运行在 Logic 9, X, or higher

VST 建议运行中 Cubase 7.x, 8.X, or higher, and Nuendo 6.5 or higher

McDSP plug-ins can be found on popular audio workstations and live sound systems all over the world. Supported platforms include Pro Tools, Logic, Digital Performer, Ableton Live, Cubase, VENUE, and S3L. McDSP plug-ins are available in HD and Native versions.


AAX DSP and AAX Native
Audio Units (AU)
Audio Suite
VST

AAX Native
Audio Units (AU)
Audio Suite
VST

AAX (6.0.10)
AU (6.0.10)
S3L (6.0.10)
VST (6.0.10)

 

 

McDSP HD and Native plug-ins are compatible with Pro Tools™ HDX, Pro Tools™ HD, Pro Tools™ LE and Pro Tools™ M-Powered systems as well as Audio Unit and VST compatible DAWs including Logic, Digital Performer (DP), Ableton Live, Reaper and others.

McDSP plug-ins support Mac OS 10.5.x (Leopard), 10.6.x (Snow Leopard), 10.7.x (Lion), 10.8.x (Mountain Lion), 10.9.x (Mavericks), 10.10.x (Yosemite), Windows XP, Vista, and Windows 7.


McDSP plug-ins require an iLok2 USB Smart Key for authorization. AAX, AU and VST plug-ins require the use of an iLok2.

评价这个回答?
McDSP v6 是否能用在破解 Pro Tools 软件里 ?

不能正常工作,请不要尝试!

已经收到客户的相关报告,不能工作在破解的Pro Tools 9和Pro Tools 10软件中。

我们不提供技术支持!

评价这个回答?
多久可以发货 ?

一般1个工作日,您的邮箱收到 McDSP v6 序列号

评价这个回答?
McDSP 演示效果集锦

https://v.qq.com/x/page/i01511id77f.html

评价这个回答?
McDSP HD与Native版本的差别

Native是通用版,没有HDX加速功能,适合纯软件用户,它也可以运行在Pro Tools HDX系统中。

HD包含了Native授权,可以通过Pro Tools HDX进行加速,如果您以后可能升级到HDX系统。

 

评价这个回答?